Все про компьютеры и видеокарты | Radeon.ru Team

ATI AMD Radeon — драйверы, видеокарты, компьютеры.
Новости, тесты, обзоры, справочники, программы.
FAQ, таблицы видеокарт и чипов. Форум.

ETegro Technologies
Сайт работает на сервере
ETegro Technologies

 

 

Новости: подробнее

192229 сентября 2008 г. 15:30KostNalu

Внимание: Последняя сборка Linux Ubuntu Alpha 6 может привести к повреждению сетевого адаптера Intel

Внимание всем, кто использует последнюю версию операционной системы Linux Ubuntu. Многие пользователи сообщают, что последнее ядро 2.6.27-rc в Ubuntu может вызвать повреждение сетевого адаптера Intel.Несмотря на то, что это ядро входит в состав последней Alpha 6 версии, которая может содержать ошибки, его использование может безвозвратно повредить сетевой адаптер.Дело в том, что при некоторых обстоятельствах, при использовании ядра 2.6.27-rc, происходит порча данных NVRAM на некоторых сетевых адаптерах Intel, что может произвести к потере MAC-адреса. Сообщается, что виноват в этом e1000e драйвер, а произойти такое может на чипсетах Intel с чипами ICH8 и ICH9. Пока повреждение сетевых адаптеров замечено только пользователями ноутбуков, однако это не означает, что это не затронет пользователей настольных компьютеров и серверов. Восстановить поврежденный сетевой адаптер можно обновлением BIOS, но в некоторых случаях восстановление сделать не удастся. В самом худшем случае, сетевой адаптер больше не определяется как PCI-устройство.Источник: HotHardware

< Предыдущая новость | Лента | Поиск | Архив | Месяц | День | Следующая новость >

Логотипы, торговые марки и прочие зарегистрированные знаки принадлежат их правообладателям.
Copyright © 2001 - 2021, Radeon.ru Team.
Перепечатка материалов запрещена.

Top.Mail.Ru
Top.Mail.Ru